docker.io/bitnami/postgresql

1212-debian-1212.19.012.19.0-debian-12-r11linux-amd64sha256:9a03e6c97e085f3770d8b7c8c2223346cae4023672f3524e7a5c979287830c87

Vulnerabilities

135

Packages

1200

Fingerprint

Unavailable

Vulnerability Breakdown

Critical

High

Medium

Low

Negligible

5

8

26

40

56

Compared with

Packages

  • No packages updated
  • No packages added
  • No packages removed

Change in vulnerabilities

  • 0 critical
  • 0 high
  • 0 medium
  • 0 low
  • 0 negligible
  • 0 unknown

All Packages

Name
Version
Language
License
Vulnerabilities
Vulnerability breakdown
adduser3.134GPL-2, GPL-2+0
apt2.6.11
1 negligible
base-files12.4+deb12u5GPL0
base-passwd3.6.1GPL-2, public-domain0
bash5.2.150
bash5.2.15-2+b20
bsdutils1:2.38.1-5+deb12u11
1 negligible
ca-certificates20230311GPL-2, GPL-2+, MPL-2.00
coreutils9.1-12
1 negligible
1 low
dash0.5.12-20
debconf1.5.82BSD-2-clause0
debian-archive-keyring2023.3+deb12u1GPL0
debianutils5.7-0.5~deb12u10
diffutils1:3.8-40
dpkg1.21.220
findutils4.9.0-40

All Vulnerabilities

Package
Version
CVE
Severity
Fixed in
libc-bin2.36-9+deb12u7CVE-2019-1010022
critical
libc-l10n2.36-9+deb12u7CVE-2019-1010022
critical
libc62.36-9+deb12u7CVE-2019-1010022
critical
locales2.36-9+deb12u7CVE-2019-1010022
critical
zlib1g1:1.2.13.dfsg-1CVE-2023-45853
critical
libc-bin2.36-9+deb12u7CVE-2019-1010023
high
libc-l10n2.36-9+deb12u7CVE-2019-1010023
high
libc62.36-9+deb12u7CVE-2019-1010023
high
libperl5.365.36.0-7+deb12u1CVE-2023-31484
high
locales2.36-9+deb12u7CVE-2019-1010023
high
perl5.36.0-7+deb12u1CVE-2023-31484
high
perl-base5.36.0-7+deb12u1CVE-2023-31484
high
perl-modules-5.365.36.0-7+deb12u1CVE-2023-31484
high
postgresql12.19CVE-2017-8806
medium
gcc-12-base12.2.0-14CVE-2023-4039
medium
libc-bin2.36-9+deb12u7CVE-2010-4756
medium

Compared with

Changes in vulnerabilities

diff
CVE
Severity
Fixed in
No results.

Changes in packages

diff
Name
Version
Language
License
No results.